Transaction API Latency
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 10:55 EDT
Monitoring
Today at approximately 5:20pm EST the Zift processing network started experiencing extended transaction latency issues. The issue has been has been identified and resolved. We are continuing to monitor the situation. If you have any questions regarding this incident please contact us at developer@zift.io

Incident Date: 10/10/2023
Incident Start: ~5:20pm EST
Incident End: 5:43pm EST

Thank you,
Zift Team.
Posted Oct 10, 2023 - 17:51 EDT
This incident affected: Zift Production (MCI2) (Merchant and Administrative Portals, Transaction API).