Intermittent Sandbox Availability
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 13:35 EDT
Identified
Zift sandbox users may currently experience intermittent availability of the merchant portal and transaction API endpoint. The issue has been identified we expect resolution shortly.
Posted Oct 19, 2023 - 12:48 EDT
This incident affected: Zift Sandbox (MCI2) (Sandbox Web Service Transaction API (sandbox-secure.zift.io), Sandbox Web Service Onboarding API (sandbox-portal.zift.io), Sandbox Merchant Portal (sandbox-portal.zift.io)).