Settlement Transfer Delays – Continued Monitoring

Incident Report for Zift

Resolved

Incident Resolved – Settlement Transfer Delays

Status: Resolved
Environment: Production
Affected Component: Transfers / Funding

The Federal Reserve FedACH system has returned to normal operation and is currently processing settlement files. As a result, settlement transfers are now flowing normally through the banking networks.

All Zift systems are operating as expected, and no further delays related to this incident are anticipated.

We appreciate your patience while this industry-wide banking issue was addressed.

If you have any questions regarding settlement activity, please contact support@zift.io

Thank you,
Zift Team
Posted Mar 04, 2026 - 10:12 EST

Monitoring

Status: Monitoring
Environment: Production
Affected Component: Transfers / Funding

We are continuing to monitor an industry-wide issue affecting settlement transfers across multiple financial institutions, including dependencies related to the Federal Reserve network.

While settlement activity has resumed, there remains the possibility of additional delays or irregular funding timing for nightly settlement transfers.

Impact:
Some merchants may experience delayed receipt of settlement funds. Transaction processing, authorization, and capture services remain fully operational. This issue only affects the timing of fund transfers to merchant bank accounts.

We are actively monitoring updates from our banking and processing partners and will provide additional information as it becomes available.

For the latest updates and information directly from the Federal Reserve about this issue, please visit: https://www.frbservices.org/app/status/serviceStatus.do

Thank you,
Zift Team
Posted Mar 03, 2026 - 21:24 EST
This incident affected: Network Infrastructure (Upstream Processor and Card Brand Networks).