Status Page Incident Notice — Network Degradation -9/10/2026 @ 10:50 pm EDT

Incident Report for Zift

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 11:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2026 - 01:33 EDT

Investigating

Zift processing services experienced a brief service interruption today due to a network infrastructure issue. During this period, services were unavailable for approximately three minutes.

Date: 9/10/2026
Time: 10:50pm
Duration: ~4 minutes

All services have returned to normal operation. We are continuing to look into the root cause.

If you have any questions please contact us at support@zift.io
Posted Sep 10, 2026 - 23:06 EDT
This incident affected: API Services (Transaction API, Subscription and Billing API, Onboarding API), Application Services (Merchant Portal), Terminals and Devices (Terminal Applications, Terminal SDK), and Network Infrastructure (Primary US Data Center and Network Services (MCI2)).