Zift: Intermittent Processing Issues
Incident Report for Zift
Resolved
We recently experienced a disruption that impacted some Zift services. All services have been restored and are operational.

We understand how important it is for all of our services to be running for your business, and our Engineering team is actively discussing how to prevent future disruptions like this one. Thank you for your patience with us as we worked to resolve this issue.

Please direct any questions regarding this incident to support@zift.io

Thank you,
Zift Team.
Posted Apr 23, 2024 - 13:18 EDT
Monitoring
Transaction and UI operations have been fully restored. We will continue to monitor closely throughout the day. If you have any questions regarding this incident please contact support@zift.io

Thank you,
Zift Team.
Posted Apr 23, 2024 - 12:35 EDT
Update
The Zift networking team is in the process of finalizing the fix for the current issue. We will have additional updates to this ticket shortly.

Thank you,
Zift Team
Posted Apr 23, 2024 - 11:35 EDT
Update
We are still in the process of remedying the identified issue. We will update this ticket shortly.

Thank you,
Zift Team.
Posted Apr 23, 2024 - 10:58 EDT
Identified
Our networking team has identified the issue. We are currently working to resolved the issue. Ticket will be updated shortly.

Thank you,
Zift Team
Posted Apr 23, 2024 - 10:20 EDT
Investigating
At approximately 9:10 am ET Zift detected intermittent network issues affecting merchant processing and merchant portal access. We are currently investigating the issue. If you have any questions please contact support@zift.io. We will update this incident shortly.

Thank you,
Zift Team
Posted Apr 23, 2024 - 09:47 EDT
This incident affected: Zift Production (MCI2) (Merchant and Administrative Portals, Transaction API, Subscription and Billing API, Onboarding API, Terminal Processing and Connectivity).