Intermittent Real-time processing issues
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 06:50 EDT
Monitoring
A connectivity issue has been traced to a faulty application node in an upstream processing network. The issue with that node has been resolved.
Posted Jul 20, 2023 - 06:09 EDT
Investigating
We are currently experiencing intermittent processing issues related to real-time API and virtual control transactions. Our team is currently investigating the issue.
Posted Jul 20, 2023 - 05:53 EDT
This incident affected: Zift Production (MCI2) (Transaction API, Terminal Processing and Connectivity, SFTP Batch Processing, Zift Processing Network, Upstream Processor and Card Brand Networks).