Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2025 - 22:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 03, 2025 - 18:27 EDT
Scheduled
Maintenance Window: Date: Thursday, April 3, 2025 Time: 10:00 PM ET Duration: Up to 2 hours
Details: Zift will be performing scheduled maintenance to upgrade our tokenization infrastructure. This maintenance will impact both our sandbox and production environments.
Production Environment: No downtime expected.
Sandbox Environment: Tokenization functionality may be intermittently unavailable for up to 2 hours during the maintenance window.
We appreciate your understanding as we work to improve the performance and reliability of our systems. If you have any questions or experience unexpected issues, please contact our support team.
Thank you, The Zift Team
Posted Apr 03, 2025 - 18:22 EDT
This scheduled maintenance affected: Zift Production (MCI2) (Merchant and Administrative Portals, Transaction API) and Zift Sandbox (MCI2) (Sandbox Web Service Transaction API (sandbox-secure.zift.io), Sandbox Merchant Portal (sandbox-portal.zift.io)).