Zift Sandbox Maintenance Window end time has been extended to 8pm ET
Posted Feb 12, 2026 - 17:30 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 14:00 EST
Scheduled
Status: Scheduled Environment: Sandbox Date: February 12, 2026 Time: 2:00 PM – 6:00 PM ET
We will be performing scheduled maintenance on the load balancers supporting the Sandbox environment today from 2:00 PM to 6:00 PM Eastern Time.
Impact: During this maintenance window, intermittent connectivity interruptions may occur in the Sandbox environment. Production systems are not affected.
No action is required. Services will return to normal operation automatically upon completion of the maintenance window.
If you have any questions regarding this maintenance please email support@zift.io
Thank you, Zift Team
Posted Feb 12, 2026 - 13:13 EST
This scheduled maintenance affected: API Services (Transaction API, Subscription and Billing API, Onboarding API, Webhook Notification Services) and Application Services (Merchant Portal, Administrative/Integrator Portal).