Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 30, 2024 - 22:00 EDT
Update
Please excuse the erroneous start time notification. This change is scheduled for 11 PM EST this evening (10/30/2024), not 11 AM EST.
Posted Oct 30, 2024 - 10:23 EDT
Scheduled
As part of our ongoing commitment to enhance service performance and reliability, we will be conducting the final phase of our data center upgrade process on Wednesday, October 30, 2024, beginning at 11:00 PM EST. During this phase, we will complete the final cutover of our API-based encryption services to our newly upgraded infrastructure.
Expected Impact: While we aim to minimize disruption, customers may experience up to 15 minutes of intermittent service availability during the maintenance window. The total duration of this upgrade is expected to be approximately 1 hour.
Date: Wednesday, October 30, 2024 Time: 11:00 PM EST Duration: 1 hour Service Interruption: Less than 15 minutes
We appreciate your understanding as we work to bring improved stability and security to our services. For questions or further information, please contact our support team.
Thank you for your patience and partnership.
Posted Oct 25, 2024 - 11:57 EDT
This scheduled maintenance affected: Zift Production (MCI2) (Merchant and Administrative Portals, Transaction API, Subscription and Billing API, Onboarding API, Upstream Processor and Card Brand Networks).