Resolved: Administrative and Merchant Portal Access Issues
We are pleased to inform you that the issues affecting access to the administrative and merchant portals have been fully resolved. Additionally, all automated client billing activities have been successfully restored, and any pending billing transactions have been completed without further incident.
Our teams will continue to closely monitor the systems to ensure their stability and performance moving forward. Should you have any questions or concerns, please do not hesitate to reach out to our support team at support@zift.io.
We appreciate your patience and cooperation during this time.
Posted Sep 30, 2024 - 12:46 EDT
Investigating
We are currently experiencing availability issues affecting the Zift production merchant and administrative portal. Additionally, we are actively investigating reports concerning automated billing discrepancies. Our technical teams are working diligently to identify and resolve these issues as quickly as possible.
Please rest assured that this matter is receiving our highest priority. We will continue to provide timely updates as more information becomes available and progress is made toward a resolution.
Thank you for your patience and understanding.
Posted Sep 30, 2024 - 11:13 EDT
This incident affected: Zift Production (MCI2) (Merchant and Administrative Portals, Subscription and Billing API, Outbound Webhooks).