Zift Processing Network Issues
Incident Report for Zift
Resolved
Monitoring is now complete for this issue. All network connectivity remains restored without any extended issues. If you have any questions about this incident please contact us at support@zift.io
Posted Sep 28, 2021 - 13:17 EDT
Monitoring
Network issues related to processing have been fixed. We are continuing to monitor the situation.
Posted Sep 28, 2021 - 09:07 EDT
Investigating
We are currently experiencing intermittent network connectivity issues in our primary data center. Our engineering are investigating the issue now. We will updates this ticket as we find out more.

Services affected
Realtime Processing API
Billing API
SFTP Services
Merchant Portal
Posted Sep 28, 2021 - 09:02 EDT
This incident affected: Zift Production (MCI2) (Merchant and Administrative Portals, Transaction API, Onboarding API, SFTP Batch Processing).