Zift: Intermittent API and Virtual Terminal Processing Issues
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 17:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2021 - 17:38 EDT
Investigating
We have received reports of issues related to processing transactions through the real-time processing API and virtual terminal. We are investigating the issues now and will provide updates to this incident. If you need specific assistance please contact Zift at support@zift.io.
Posted Sep 16, 2021 - 13:44 EDT
This incident affected: Zift Production (MCI2) (Merchant and Administrative Portals, Transaction API).